PortalHomeCalendarGallerySearchMemberlistRegisterLog in
Warning! Donations are getting less and less. Your support is needed now! Donate to keep the servers alive!

Share | 
 

 Laaaaaaaag

View previous topic View next topic Go down 
Go to page : Previous  1, 2
AuthorMessage
GMagic96
Running dead
Running dead
avatar


PostSubject: Re: Laaaaaaaag   2013-11-02, 13:25

Yes, I was online on this hour. The server that we was playing is alserv2019 Coop. We was about 8-10 players. Sometimes there was some lags, means that the game was frozen about 3 seconds. I think the lag appears when there are more than 8 players, I don't know exactly. But when I was playin at 1:00 we are about 5 players and the conexion was well.

SirPufonel, what PC have you got and your speed of internet? Very Happy 
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: Laaaaaaaag   2013-11-02, 14:33

8 -10 players, so i guess the "safe zone" would be 7 players at maximum ?

According to my ISP i have 100 Mbps down and 30 Mbps up http://rcs-rds.ro/internet-digi-net/fiberlink?t=internet-fix&pachet=digi_net_fiberlink_100 , my ping on the server without lag is really nice 49-50ms, medium lag 70ms, lag over 100 ms. The server is in Germany and my ISP has a good connection to the West of Europe because they are connected to an IPX from Germany Very Happy

My PC spec`s are:
- Intel Core 2 Duo, CPU @ 2Ghz
- 4Gb of RAM, DDR3,
- 1Gb of Vram, DDR3, Nvidia GT 430
- 2 x 150Gb, Sata2 HDD`s
- the power source has 500W

The only thing really old on my PC is the CPU and HDD`s they have over 6 years, but they work just fine. What about your PC spec`s ?
Back to top Go down
GMagic96
Running dead
Running dead
avatar


PostSubject: Re: Laaaaaaaag   2013-11-02, 18:36

I have got optical fiber of 100 MB.

My speed of down is 44 MB, and my speed of rise is 10 MB. My latency in servers is around 50.

The features of my PC are:

Intel Core 2 Quad CPU
Q8200 @ 2,33 GHz
2,34 GHz, 3 GB of RAM
ATI Radeon HD 4600 Series

And I don't know how much my PC wastes of electricity.

Back to top Go down
View user profile
alBert2000
sprinting dead
sprinting dead
avatar


PostSubject: Re: Laaaaaaaag   2013-11-02, 18:45

Regarding time when you report something on the server.
We all should use the command
Code:
thetime
in chat to get the server time.
It will display something like:
Code:
[SM] The current server time is 11/02/2013 - 16:32:46
Then copy/paste this string to your forum post when you report something.
So I can use this timestamp for any lookup to log files etc. without having to worry about timezones.


Last edited by alBert2000 on 2014-02-02, 10:50; edited 1 time in total
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: Laaaaaaaag   2013-11-02, 18:51

GMagic96: you have a better CPU than me Smile

alBert2000: i will issues that command in the game when i "spot" lag.
Back to top Go down
GMagic96
Running dead
Running dead
avatar


PostSubject: Re: Laaaaaaaag   2013-11-02, 22:36

I calculated how much my PC wastes of electricity and it consumes the double of your PC (about 1000 W).

What operating system have you got?

I have got Microsoft Windows XP.
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: Laaaaaaaag   2013-11-03, 06:50

Good morning,

Windows 7 Ultimate, 64 bit. Yes i guess my PC goes to that value too, in my post i was talking about the power supply that my unit has, its 500W and it was changed so the GPU can work without draining to much from the old (7 years old) power supply that had only 400W.

My GPU has active colling and requires a power supply of minimum 300W, i just upgraded mine from 400W to 500W just to be on the safe side.
Back to top Go down
alBert2000
sprinting dead
sprinting dead
avatar


PostSubject: Re: Laaaaaaaag   2013-11-03, 13:32

I've turned off the survival now too.
I hope to see the other servers full today afternoon/evening to see the CPU load with 7 servers running.
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: Laaaaaaaag   2013-11-03, 14:08

During the time i had played on the L4D2 server i did not noticed the same... "amount" of lag on my machine. Every time when i "smell" the lag i will issue thetime command Smile
Back to top Go down
Guest
Guest



PostSubject: Re: Laaaaaaaag   2013-11-03, 14:44

Check the logs for "nice round lag".

As soon as the round started i have experienced lag and the game hanged up. I want to see if this due to my hardware or something on the server.

I have used the command "thetime" several times hope that helps you.
Back to top Go down
alBert2000
sprinting dead
sprinting dead
avatar


PostSubject: Re: Laaaaaaaag   2013-11-03, 15:06

I meant use thetime command and copy it's output and add that to your report.
And on which server was it?
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: Laaaaaaaag   2013-11-03, 15:30

alBert2000 wrote:
I meant use thetime command and copy it's output and add that to your report.
And on which server was it?
Oh i see. You can search the server log for the word "thetime" i did not see any other user using this.
It was the alServ2019 Coop server. Magic is this corect ? Smile
Back to top Go down
Guest
Guest



PostSubject: Re: Laaaaaaaag   2013-11-03, 17:11

Back with some feedback...

I have tried connecting to other servers that have 10+ player slots. The situation repeated, my game hangs, CPU goes to 100%. I got back to a L4D2 server that had 4 players and after a map change the game hanged up again on me.

To eliminate a server issue i have started L4D and connected to one of the servers and nothing happened during the map/campaign change. I guess that my 2Ghz CPU is a bit slower even with the game at the lowest settings possible.

So Albert, if you still want feedback about lag i can provide it while playing on the L4D servers. Hope to see you guys on the servers, untill then i guess i will have russians, bulgarians and ucranians to keep me company Very Happy

Later edit: i even made it in the top 100 players of this community that plays L4D2 http://h2120704.stratoserver.net/hlstatsx/hlstats.php?mode=playerinfo&player=78554 and i HAD the rank 90, and thats pretty good since i`m a non-pro gamer.
Back to top Go down
GMagic96
Running dead
Running dead
avatar


PostSubject: Re: Laaaaaaaag   2013-11-03, 17:15

Today I played in alserv2019 Coop and I see that the console says something about thetime. I hardly ever have got lag, but the lags appears when there are a lot of players. I think that you can reduce the max players to 8.
Back to top Go down
View user profile
alBert2000
sprinting dead
sprinting dead
avatar


PostSubject: Re: Laaaaaaaag   2013-11-30, 18:15

Today there was a lot of traffic on the servers.
I checked the server FPS (with "stats" command in HLSW)
I saw the server FPS dropping often.

You could see that in game with console command
Code:
net_graph 4
Check the last line which contains "sv:" and "var:"
See information about "sv:" and "var:" in "Area 5" here

So I think on some servers there was some lag sometimes.
I'll stop some servers and keep watching.
Which servers will stay on or off is still open.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Laaaaaaaag   

Back to top Go down
 
Laaaaaaaag
View previous topic View next topic Back to top 
Page 2 of 2Go to page : Previous  1, 2

Permissions in this forum:You cannot reply to topics in this forum
alServ2000 :: GLOBAL INFOS :: Announcements-