PortalHomeCalendarGallerySearchMemberlistRegisterLog in
Warning! Donations are getting less and less. Your support is needed now! Donate to keep the servers alive!

Share | 
 

 Back to School not working properly

View previous topic View next topic Go down 
AuthorMessage
alBert2000
sprinting dead
sprinting dead
avatar


PostSubject: Back to School not working properly   2014-01-09, 21:04

Tron told me that "Back to School" is buggy on 19.
I tested it on 21 and during loading of map 2 my client crashed.
Server was still running fine with map 2 loaded.

Maybe other custom campaigns have also problems now.
Maybe it is related to the last game update yesterday.
Back to top Go down
View user profile
alBert2000
sprinting dead
sprinting dead
avatar


PostSubject: Re: Back to School not working properly   2014-01-22, 20:44

Found that:
[You must be registered and logged in to see this link.]
Maybe the client fixes could help.
Will give it a try soon.
Back to top Go down
View user profile
alBert2000
sprinting dead
sprinting dead
avatar


PostSubject: Re: Back to School not working properly   2014-01-23, 00:02

This time the server rebooted with Alarm Clock sometimes.
The client did not crash but the second map could not be loaded due to this Alarm Clock error.
It seems that this map sometimes takes too long to load.
Back to top Go down
View user profile
alBert2000
sprinting dead
sprinting dead
avatar


PostSubject: Re: Back to School not working properly   2014-01-24, 07:13

Tested the campaign again on 16.
Only this campaign installed.
Removed all other addons.
We could play it without any server or client crash.
So maybe the campaign conflicts with some other campaign.
Back to top Go down
View user profile
alBert2000
sprinting dead
sprinting dead
avatar


PostSubject: Re: Back to School not working properly   2014-03-15, 11:53

I've started alServ2016 again with just "Back to School" and 2 other campaigns.
So if you want to play "Back to School", you could try it on alServ2016.
Back to top Go down
View user profile
VIVONX
Running dead
Running dead
avatar


PostSubject: Re: Back to School not working properly   2014-09-16, 19:01

Yep the map is buggy. I don't know why is this happening but if I play any other custom campaign my game doesn't crash, but after finishing 1 round today my game crashed all the time after each round was finished. Anyway I found a bug too where you will get spawned under the ground once you connect, but after I reconnected it didn't happen again.
Back to top Go down
View user profile
alBert2000
sprinting dead
sprinting dead
avatar


PostSubject: Re: Back to School not working properly   2014-09-16, 20:32

Clients also crash in Back To School when you are using addons like improved blood textures or similar
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Back to School not working properly   

Back to top Go down
 
Back to School not working properly
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» When do you go back to school?
» Survey: Your favorite back to school items!
» Back To School - V1.55
» back to school
» Baali flaw not working properly

Permissions in this forum:You cannot reply to topics in this forum
alServ2000 :: LEFT 4 DEAD 2 :: [L4D2] Custom Campaign-