PortalHomeCalendarGallerySearchMemberlistRegisterLog in
Warning! Donations are getting less and less. Your support is needed now! Donate to keep the servers alive!

Share | 
 

 Am I the only one?

View previous topic View next topic Go down 
AuthorMessage
RoddyGotEm
Walking dead
Walking dead
avatar


PostSubject: Am I the only one?   2014-02-02, 03:02

Lately I've been experiencing a slight-moderate lag. It's not a terrible lag but it's noticeable.
Back to top Go down
View user profile
Xenothris
Admin Bronie
avatar


PostSubject: Re: Am I the only one?   2014-02-02, 03:54

From were you connecting? If your contry is far away, its normal, that its lag. Or may your inet connection/modem is not well.

May you can explane more.
Back to top Go down
View user profile
RoddyGotEm
Walking dead
Walking dead
avatar


PostSubject: Re: Am I the only one?   2014-02-02, 05:28

I'm from the US and I think my internet is pretty good ;o
This started happening 1-2 days ago and I've been playing for a while now (just got promoted to The Last Hero Very Happy)
Back to top Go down
View user profile
alBert2000
sprinting dead
sprinting dead
avatar


PostSubject: Re: Am I the only one?   2014-02-02, 11:45

Hi!

Yeah!
Laaaaaaag is baaaaaaaaad^^

See [You must be registered and logged in to see this link.] how to use "thetime" command to report the server time for time relevant posts in the forum.

Did you have lag only on 21 (alServ2021)?
Maybe next time you could connect to some of our other servers too, just to check if you have the same lag there too.

How many players were on the server?
You can use the
Code:
status
command in console and copy/paste the output to the forum post.
So I can see the other player infos like ping etc. easily.

How many players were on the other servers?
You could check the "Players" column on SourceBans or on HLstatsX.

Are you the only one using your internet connection?
Maybe someone else was downloading something or so^^

You can do some client diagnostics too using net_graph.
Here is some (sorry) german post about net_graph:
[You must be registered and logged in to see this link.]
It contains two links to english pages:
[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this link.]
You'll find a lot about net_graph in the internet.
Some usefull value about the server is [You must be registered and logged in to see this link.]

We did not change anything special on the servers during the last few days when you experienced lag.
So the lag could be caused by something else beside the server.
Back to top Go down
View user profile
RoddyGotEm
Walking dead
Walking dead
avatar


PostSubject: Re: Am I the only one?   2014-02-02, 17:10

Hi there Very Happy
And it's horrible :3
Yeah I've only played on 2021 but now I wanna try the others and check Very Happy
When I first noticed, i had around 3-4 players on it, then when I was playing alone. I'll do the status thing when I see the lag the next time Smile
Back to top Go down
View user profile
RoddyGotEm
Walking dead
Walking dead
avatar


PostSubject: Re: Am I the only one?   2014-02-02, 21:12

Ok I typed status a few times when it's happened but nothing popped up fir info on other players ;o
Back to top Go down
View user profile
alBert2000
sprinting dead
sprinting dead
avatar


PostSubject: Re: Am I the only one?   2014-02-02, 21:37

"status" in game console, not in chat
Back to top Go down
View user profile
RoddyGotEm
Walking dead
Walking dead
avatar


PostSubject: Re: Am I the only one?   2014-02-02, 23:05

Oh /.\
I'll do it again
Back to top Go down
View user profile
RoddyGotEm
Walking dead
Walking dead
avatar


PostSubject: Re: Am I the only one?   2014-02-03, 00:15

this time I was alone and I got a rough lag/freezing Surprised

# userid name uniqueid connected ping loss state rate
# 12532 1 "RoddyGotEm" STEAM_1:0:165684561 04:02 204 0 active 20000
#12535 "Coach" BOT active
#12536 "Ellis" BOT active
#12537 "Rochelle" BOT active
#end
Back to top Go down
View user profile
Xenothris
Admin Bronie
avatar


PostSubject: Re: Am I the only one?   2014-02-03, 01:54

Hmm, Maybe its because you connect from the other site of the pool^^

With a ping of 200+ lag is normal. Or may the NSA is capture some packets XP
Back to top Go down
View user profile
RoddyGotEm
Walking dead
Walking dead
avatar


PostSubject: Re: Am I the only one?   2014-02-03, 05:06

Ahh i see Surprised
Is there a way to fix it? (Honestly have no idea what ping is D: )
Back to top Go down
View user profile
alBert2000
sprinting dead
sprinting dead
avatar


PostSubject: Re: Am I the only one?   2014-02-03, 06:59

What about the other tips I gave you?
Other servers lag too?
net_graph?
...

I'll check the server later today.
But nobody else reported any problem.
Back to top Go down
View user profile
RoddyGotEm
Walking dead
Walking dead
avatar


PostSubject: Re: Am I the only one?   2014-02-03, 21:35

I tried 2 others and saw a slight lag, but not as much as on 2021
and I'll do net graph now Very Happy
Back to top Go down
View user profile
alBert2000
sprinting dead
sprinting dead
avatar


PostSubject: Re: Am I the only one?   2014-02-03, 23:52

I checked the server, played a little, didn't see any problem.
I even restarted the backend and the server just to be sure.
That's all I can do on the server side for the moment.
Back to top Go down
View user profile
RoddyGotEm
Walking dead
Walking dead
avatar


PostSubject: Re: Am I the only one?   2014-02-12, 01:52

Great news! Haven't had a lag for 3-4 days now Very Happy
So for now, it's gone!
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Am I the only one?   

Back to top Go down
 
Am I the only one?
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
alServ2000 :: LEFT 4 DEAD 2 :: L4D2 Servers :: [L4D2] alServ2021 GunGameMod RPG-