PortalHomeCalendarGallerySearchMemberlistRegisterLog in
Warning! Donations are getting less and less. Your support is needed now! Donate to keep the servers alive!

Share | 
 

 alServ VT: Bots keep getting stuck and not moving.

View previous topic View next topic Go down 
AuthorMessage
Zack Zack Pinkie Pie
Walking dead
Walking dead
avatar


PostSubject: alServ VT: Bots keep getting stuck and not moving.   2014-02-11, 15:35

Yesterday and the day before that, there were a few times where the bots won't progress and are just standing idly 5-15 percent behind the team alone. =-=

It was weird because they didn't teleport like normal bots would.
Back to top Go down
View user profile http://www.steamcommunity.com/id/mistar_z/
alBert2000
sprinting dead
sprinting dead
avatar


PostSubject: Re: alServ VT: Bots keep getting stuck and not moving.   2014-02-11, 18:25

Bad news.
Didn't see that by myself till now.
And I have no idea what it could be.
Maybe the "Cloud Damage" blocked them?
Back to top Go down
View user profile
Zack Zack Pinkie Pie
Walking dead
Walking dead
avatar


PostSubject: Re: alServ VT: Bots keep getting stuck and not moving.   2014-02-11, 19:45

alBert2000 wrote:
Bad news.
Didn't see that by myself till now.
And I have no idea what it could be.
Maybe the "Cloud Damage" blocked them?

I don't know. But the cloud doesn't do any damage any more right?  bounce 
Back to top Go down
View user profile http://www.steamcommunity.com/id/mistar_z/
alBert2000
sprinting dead
sprinting dead
avatar


PostSubject: Re: alServ VT: Bots keep getting stuck and not moving.   2014-02-11, 20:11

Cloud damage is activated now here too .
Was just disabled here on 22, because I wanted to start without too many plugins.
Back to top Go down
View user profile
alBert2000
sprinting dead
sprinting dead
avatar


PostSubject: Re: alServ VT: Bots keep getting stuck and not moving.   2014-02-13, 01:01

I've disabled "Cloud Damage" again^^
I tested a little and the cloud blocked the bots often.
A human player can decide to go through the cloud and take a little damage, but the bots just stay and wait most of the time.

And I saw the bots waiting in a horde and not progressing anymore.
I was the only human player in the team and they didn't follow.
Back to top Go down
View user profile
Zack Zack Pinkie Pie
Walking dead
Walking dead
avatar


PostSubject: Re: alServ VT: Bots keep getting stuck and not moving.   2014-02-16, 12:55

alBert2000 wrote:
I've disabled "Cloud Damage" again^^
I tested a little and the cloud blocked the bots often.
A human player can decide to go through the cloud and take a little damage, but the bots just stay and wait most of the time.

And I saw the bots waiting in a horde and not progressing anymore.
I was the only human player in the team and they didn't follow.

That's what happened to me when I was playing lol, the bots were fine. Then there was smoke they stopped and didn't follow me anymore.
Back to top Go down
View user profile http://www.steamcommunity.com/id/mistar_z/
Xenothris
Admin Bronie
avatar


PostSubject: Re: alServ VT: Bots keep getting stuck and not moving.   2014-02-16, 15:03

hats because the bots dont know a event for Smoke. So they dont do anything, if they stand in smoke.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: alServ VT: Bots keep getting stuck and not moving.   

Back to top Go down
 
alServ VT: Bots keep getting stuck and not moving.
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Some observations on first walk through of CE. Traffik- Gone. Soc Leopold Stuck
» Ash is stuck.
» NPC's blocking the doors and getting stuck in the Juckyard
» Have you ever been stuck in the car with a bee?
» Stuck in a hole.

Permissions in this forum:You cannot reply to topics in this forum
alServ2000 :: LEFT 4 DEAD 2 :: [L4D2] Report bug-